Sensore ABS ruota posteriore

Outrun

Alfista Principiante
28 Giugno 2013
1,862
15
38
Per collegarsi alla centralina ABS serve un cavo adattatore, credo quello verde ma controlla, e sempre ammesso che l'interfaccia cinese supporti il collegamento con quella centralina.
 

AlfaNet

Nuovo Alfista
3 Ottobre 2007
599
5
18
Milano
Io stavo pensando che forse non ho impostato dei parametri corretti per il driver USB, tipo latenza 1 e velocità 4096. Comunque la cosa strana e che, a parte la centraliba ABS che forse necessita veramente di un cavo extra, questo MultiEcuScan non ha ritornato nulla anche dalla centralina motore. Praticamente nessun errore ma informazioni raccolte dal programma zero! Che sia un problema Windiws10 con questo software?
 

boxer17

Bumsi
11 Gennaio 2010
21,197
120
113
42
Provincia di Como
Auto
Giulietta (940)
Con il mio win10 funziona, però in effetti l'interfaccia è la versione 1.4. (La licenza ormai è scaduta).

Hai provato a cercare nelle faq sul sito di multiecuscan? Una volta c'erano riportate un po' di dritte.

Senza adattatore almeno con la centralina motore dovrebbe "comunicare".
 

AlfaNet

Nuovo Alfista
3 Ottobre 2007
599
5
18
Milano
Si, ha ragione, anche secondo me come minimo doveva vedere la centralina motore. La cosa strana e che con il programma a corredo col cavo, una versione con crack di ScanMaster-ELM (era quello che c'era nel CD originale del cavo) qualcosa veniva estratto ... poi andava in tilt e alla fine l'ho disinstallato. Un po' rischioso utilizzare quelli sw free , per modo di dire, "cinesati"insieme a questi dispositivi hardware, meglio le versioni DEMO, tanto a me serve solo la conferma di quale cavo+sensore ABS è fuori uso, tutto qui!
 

AlfaNet

Nuovo Alfista
3 Ottobre 2007
599
5
18
Milano
Dopo svariati mesi, complice anche il Covid-19, rieccomi qua con un aggiornamento sul problema ABS e altri sistemi annessi della mia ALFA 147 JTDm.

Ieri sera, dopo aver riacquistato un nuovo cavo USB (forse il precedente non era totalmente compatibile), ossia un cavo ELM327 USB V1.4 e vari adattatori ho ricollegato l’auto al portatile per la diagnostica. Ho usato il cavo ELM327 USB V1.4 + l’adattatore verde, ossia quello che permette di vedere i dati dell’ABS. Come software ho invece utilizzato la versione DEMO di MultiEcuScan, installata su Windows 10.

Bene, stavolta la diagnostica è andata a buon fine e ho potuto vedere il codice d’errore che manda in avaria l’ABS, il controllo di stabilità e l’anti pattinamento della mia auto. Il codice segnalato è il C1041 (allego anche schermata di MultiEcuScan). La prima cosa che mi balza all’occhio e che il meccanico generico che mesi fa mi aveva fatto il test mi disse una cosa errata, ossia non era il sensore ABS sulla ruota posteriore destra (come diceva questo meccanico) ma bensì la ruota anteriore destra ... una bella differenza.

Se qualcuno qui nel forum ha già avuto problemi simili, mi confermate che l’errore che ho trovato riguarda il sensore ABS della ruota anteriore destra e non altro? Sempre MultiEcuScan mi ha anche riportato che la centralina ABS della mia auto è la "Bosch ABS 8 VDC".

Errore_da_MultiEcuScan_#01.jpg
 

bigno72

Vecchio rompiballe.
12 Ottobre 2004
20,241
160
113
48
Genova
Auto
GT 3.2 V6
Guarda, ho fatto una ricerca su Google con C1041, e il primo risultato che e' saltato fuori dice left-front. :confused:
 

AlfaNet

Nuovo Alfista
3 Ottobre 2007
599
5
18
Milano
Non saprei ... qui dice proprio il lato opposto. Chi avrà ragione? A dire il vero è la prima volta che uso MultiEcuScan ... pensavo fosse il TOP.
 

AlfaNet

Nuovo Alfista
3 Ottobre 2007
599
5
18
Milano
... non escluderei che ogni casa automobilistica ha dei suoi codici a doc ... che magari su altre marche hanno un significato diverso. Magari questo C1041 su Volkswagen è un altra cosa.
 

AlfaNet

Nuovo Alfista
3 Ottobre 2007
599
5
18
Milano
... ricercando in rete ... su di un forum croato ho trovato un tipo che parlava di un problema simile al mio su Alfa 147. C'era la foto degli errori letti dalla centralina, immagino con una macchinetta dedicata tipo da officina. Ecco, al codice C1041 corrisponde la descrizione che ho letto io da MultiEcuScan. Quindi, veramente sensore ruota anteriore destra?

Errore_da_MultiEcuScan_#02.jpg
 

bigno72

Vecchio rompiballe.
12 Ottobre 2004
20,241
160
113
48
Genova
Auto
GT 3.2 V6
Riferendoci allla foto qui sopra,
perche' solo il 42 ha la dicitura estesa Front Right?
perceh' sia il 40 che il 41 dicono RF (che potrebbe essere Right Front)?

Tutte anteriori destre son 'ste ruote? 🤣

che paciugo :-(
 

AlfaNet

Nuovo Alfista
3 Ottobre 2007
599
5
18
Milano
Si, una volta la descrizione piena e volte la descrizione abbreviata ... ma sembra essere sempre anteriore destra. Ma non esiste un sito dove vedere questi codici generati dalla diagnostica? Non so ... un sito tedesco dove sanno tutto loro :-(
 

boxer17

Bumsi
11 Gennaio 2010
21,197
120
113
42
Provincia di Como
Auto
Giulietta (940)

Qui dice un'altra cosa ancora...
In alcuni siti italiani il codice C1041 non è nemmeno riportato...
ma sembra essere sempre anteriore destra.
ma con codici che dovrebbero individuare le diverse ruote
c'e' pieno di siti, ma va a sapere quali sono giusti.
secondo questo qui, l'errore 40 e 41 dovrebbero essere effettivamente entrambi anteriore destra, ma il 42 non esiste.

1041 non 0041
 

bigno72

Vecchio rompiballe.
12 Ottobre 2004
20,241
160
113
48
Genova
Auto
GT 3.2 V6
ops. eppure grossomodo quadrano. mi viene da pensare che quell'1 ce l'abbia aggiunto mamma FIAT.
'tanto sono solo gli errori P a dover essere standard
 

boxer17

Bumsi
11 Gennaio 2010
21,197
120
113
42
Provincia di Como
Auto
Giulietta (940)

Interpretazione dei Codici

I codici di guasto (DTC) EOBD / OBDII possono essere letti dall'autoriparatore tramite il tester diagnostico standardizzato (Scantool). Essi sono composti da una lettera seguita da quattro cifre numeriche.
La prima lettera del codice, rappresenta l'impianto del veicolo dove si è manifestato il guasto:

B-(body) : clima, luci, lavavetri, sedili, chiusura porte, chiusura vetri, specchietti, sensori airbag, GPS, autoradio...

C-(chassis) : ABS, controlli trazione e stabilità, controllo attivo ammortizzatori, servosterzo

P-(powertrain) : motore (codici standard EOBD fino al P1000)

U-(network) : errori di comunicazione su rete dati

La prima cifra numerica a sinistra, rappresenta se si tratta di codici standard (0 - zero) oppure specifici del costruttore del veicolo (1 - uno)

la seconda cifra numerica a sinistra, identifica il sottosistema dove si è manifestato il guasto:

1- guasti ai sensori del sistema di iniezione
2- guasti agli attuatori del sistema di iniezione
3- guasti al sistema di iniezione o mancate accensioni
4- guasti al sistema di controllo emissioni
5- guasti ai sensori velocità veicolo, A/C e servosterzo
6- guasti al sistema di trasmissione (frizione e cambio)
7- guasti al sistema di trasmissione

la terza e l'ultima cifra indicano specificamente la tipologia del guasto, in base all'esatta descrizione fornita all'interno della normativa europea.



Qui da' una possibile interpretazione...ma già non quadra...
 

AlfaNet

Nuovo Alfista
3 Ottobre 2007
599
5
18
Milano
"In giro" ho letto anche questo:

I codici di errore sono composti da una lettera seguita da quattro cifre numeriche.
La prima lettera del codice, rappresenta l’impianto del veicolo dove si è manifestato il guasto:
B-(body) : clima, luci, lavavetri, sedili, chiusura porte, chiusura vetri, specchietti, sensori airbag, GPS, autoradio…
C-(chassis) : ABS, controlli trazione e stabilità, controllo attivo ammortizzatori, servosterzo
P-(powertrain) : motore (codici standard EOBD fino al P1000)
U-(network) : errori di comunicazione su rete dati
La prima cifra numerica a sinistra, rappresenta se si tratta di codici standard (0 – zero) oppure specifici del costruttore del veicolo (1 – uno)

Nel mio caso C1041 è un codice dall'ABS, ed iniziando con 1 si tratta in un codice non standard ma specifico di Alfa. E dove trovo l'elenco dei codici specifici Alfa?
 

AlfaNet

Nuovo Alfista
3 Ottobre 2007
599
5
18
Milano
Forse MultiEcuScan è così intelligente che sapendo che stavo analizzando un Alfa 147 1.9 JTDm ha internamente un elenco errori personalizzati Alfa di cui mostrare la descrizione. Sarà possibile?
 

AlfaNet

Nuovo Alfista
3 Ottobre 2007
599
5
18
Milano
Effettivamente potrebbe ... nella schermata che ho messo si vede oltre all'errore il modello e il tipo di centralina ABS in uso. Magari l'errore è proprio quello descritto per il codice C1041 riportato ... insomma ... veramente ruota destra anteriore.
 

emanuele76

Nuovo Alfista
28 Luglio 2015
27
0
1
Ciao a tutti
Anche io ho delle spie accese tra cui il motore e abs+ asr
Ho acquistato su internet konnwei kw850, il guasto motore lo ha individuato, ma quello dell’abs no
B07E01B8-3244-4DD7-8E6F-79043FEA3B82.jpeg
qualcuno sa dirmi se sbaglio qualcosa?
Poi ho notato che fino a qualche tempo fa staccando la batteria l’errore spariva fin quando non partivi, ma ora non si resetta (temporaneamente) Neanche staccando la batteria
Vi chiedo se è possibile recuperare lo schema elettrico della spina della centralina abs così da poter effettuare qualche misura!!!!!
 
Top