Tasto SET devio mancante. Come fare?

neo999

Nuovo Alfista
11 Ottobre 2016
196
0
16
Salve. Apro questo nuovo tipic per capire meglio la misteriosa alfa che ho.

Sul devio manca il tasto set. Ma il display centrale porta la voce "unità misura km/l o 100/l) quindi suppongo sia compatibile per la visione dei consumi ecc.

a7c23a2ba094b01685817d751a64a4a8.jpg


Se prendo il devio completo. Funziona senza problemi o da errori?

È possibile aggiungerlo usando i pin 8-9? Ho letto qualcosa a riguardo se non erro

Grazie
 

il matte

147lover
14 Febbraio 2006
931
50
28
Pisa
Auto
147 3p 1.6 ts
Chiedo venia per la domanda, ma la tua 147 che versione è? Nel senso, non lo ha perché non era previsto? In tal caso, in attesa di conferme, non se basta un devio con il tasto per avere la funzione o ci voglia "più roba" o non si possa fare proprio.
 

neo999

Nuovo Alfista
11 Ottobre 2016
196
0
16
Guarda non si capisce che versione è. Dovrebbe essere una progression ma è strana. Avranno fatto molte versioni.


57559e0d442b0896defb68e6820979e5.jpg



Nel display ha la voce "consumo"

b39ec4514dbe8f2f65548fa5238c1c8d.jpg



Bose e comandi al volante

8855a97c3dfc87e03d76337a3cac13be.jpg



Quindi non è che ho capito bene di che si tratta.

Non ha predisposizione per il cruise control (spinotto bianco)

Per il tasto ho letto di qualcuno che lo fatto artigianale. Spero solo non ci vogliano collegamenti dietro il quadro o nei pedali. Altrimenti desisto. E non prendo il devio.
 

mic#ele

Nuovo Alfista
28 Agosto 2014
172
0
16
40
Bergamo
A prescindere della compatibilità (che non conosco) tutte le regolazioni del display le puoi fare con la pulsantiera sul cruscotto a sinistra dove c'e' anche il tasto per azzerare i km.
La mia versione che è una distinctive, ha il tasto set sul devio, e lo uso per la visualizzazione delle schermate del bc.
 

neo999

Nuovo Alfista
11 Ottobre 2016
196
0
16
Io non ho quel tasto quindi non mi visualizza i consumi. A sinistra non mi fa scegliere i dati del consumo
 

aleTS120

Nuovo Alfista
25 Luglio 2011
2,933
0
36
38
Rovigo
Visti anche gli altri problemi che accusi, mi sembra sempre più probabile che sia stato sostituito il quadro strumenti. Molto strano, per non dire impossibile avere il quadro distinctive senza il tasto set sul devio.
Per quanto riguarda la possibilità di farlo funzionare, credo sia una cosa fattibile, hai provato a cercare all'interno del forum se c'è qualche discussione dedicata all'argomento?

Inviato dal mio Asus ZenFone 3 Max
 

PBalfa

Nuovo Alfista
10 Maggio 2015
938
1
16
Come già ti scrissi, per me è una progression a cui hanno aggiunto come optional il bose con relativi comandi al volante.
Per quanto riguarda il tasto set, dovrebbe essere sufficiente cambiare il devio del tergicristallo (che poi è tutt'uno con il devio luci).
viewtopic.php?f=4&t=136339 Vedi
 

barnaba

Nuovo Alfista
4 Marzo 2007
132
1
18
confermo,devi smontare il body computer e prendere i contatti 8 e 9 che poi andranno collegati a un comune pulsante io l ho fatto e funziona,i contatti li prendi dal connettore che sta dietro.io ho una jtdm 150 cv del 2006 e non avevo il tasto set pensa te.se non sbaglio o ricordo male lessi che in alfa terminarono i devio con tasto set e misero quelli senza tasto ora non so se random o seguendo una logica :lol:
 

neo999

Nuovo Alfista
11 Ottobre 2016
196
0
16
PBalfa":azu10mcc ha detto:
Come già ti scrissi, per me è una progression a cui hanno aggiunto come optional il bose con relativi comandi al volante.
Per quanto riguarda il tasto set, dovrebbe essere sufficiente cambiare il devio del tergicristallo (che poi è tutt'uno con il devio luci).
https://forum.alfavirtualclub.it/viewtop ... 4&t=136339 Vedi

Quindi se prendo il devio con il tasto SET e lo sostituisco normalmente, funziona senza fare modifiche di pin ecc?

Domani vedo se lo trovo

Anche perché non ho capito i pin dove sono, se dietro al quadro, o nel body sotto al volante a sinistra. E come vanno collegati

Se non c'è una guida con foto la vedo molto difficile.
 

neo999

Nuovo Alfista
11 Ottobre 2016
196
0
16
Anakin":wx3zjkm3 ha detto:
Se non vuoi cambiare il devio basta saldare 2 fili allo spinotto del quadro è collegargli un pulsante
io l'ho fatto anni fa modificando il pulsante asr di una serie 0 e funzione benissimo

Hai qualche foto o qualche spiegazione dettagliata su come farlo. Dove potrei mettere il tasto? Di fianco al tasto ASR?
 

Anakin

Nuovo Alfista
28 Gennaio 2011
4,174
5
38
37
Borgo San Dalmazzo (CN)
www.facebook.com
di foto non ne ho ma se hai pazienza domani guardo se riesco a farle
sulla realizzazione segui quello che ha detto barnaba, colleghi i Pin 8 e 9 al pulsante
per quanto riguarda il posizionamento del pulsante vicino al tasto asr dovresti farcela perché di spazio ce n'è
 

neo999

Nuovo Alfista
11 Ottobre 2016
196
0
16
Anakin":292bc27v ha detto:
di foto non ne ho ma se hai pazienza domani guardo se riesco a farle
sulla realizzazione segui quello che ha detto barnaba, colleghi i Pin 8 e 9 al pulsante
per quanto riguarda il posizionamento del pulsante vicino al tasto asr dovresti farcela perché di spazio ce n'è


I pin 8-9 li trovo smontando il quadro strumenti ?

Intanto vedo se riesco a trovare anche il devio

Grazie a tutti
 

neo999

Nuovo Alfista
11 Ottobre 2016
196
0
16
Penso di aver trovato un devioluci con tasto set. È del 2006

Posso montare il contatto spiralato mio su questo del 2006?
 

sopress

Nuovo Alfista
22 Agosto 2012
37
0
6
Questa discussione mi interessa molto, ho lo stesso problema, ho sostituito il quadro con quello dotato di display grande ma non ho il tasto set sulla leva, basta quindi collegare questi due fili 8 e 9 ad un pulsante per risolvere?

Inviato dal mio SM-G850F utilizzando Tapatalk
 

neo999

Nuovo Alfista
11 Ottobre 2016
196
0
16
sopress":4hej7h13 ha detto:
Questa discussione mi interessa molto, ho lo stesso problema, ho sostituito il quadro con quello dotato di display grande ma non ho il tasto set sulla leva, basta quindi collegare questi due fili 8 e 9 ad un pulsante per risolvere?

Inviato dal mio SM-G850F utilizzando Tapatalk

Così dicono. Ma non so se bisogna fare un ponte su quei fili e a quel bottone collegarlo

Vorrei vedere alcune foto del bottone o dei collegamenti. Dove posizionarlo. Ecc.
 

sopress

Nuovo Alfista
22 Agosto 2012
37
0
6
Aspettiamo qualche indicazione aggiuntiva allora

Inviato dal mio SM-G850F utilizzando Tapatalk
 

barnaba

Nuovo Alfista
4 Marzo 2007
132
1
18
ciao ragazzi,è più semplice di quello che si pensi.allora smontate il cruscotto tramite i due bulloncini a brugola posti davanti dietro in basso una volta sfilata tutta la strumentazione in blocco c è un filo delm un grosso connettore,lo staccate sopra ci sono i numeri che indicano i contatti ora un filo del pulsante lo collegate al numero 8 del connettore e l altro filo del pulsante al numero 9.semplice poi il pulsante lo puoi posizionare dove vuoi.
 

neo999

Nuovo Alfista
11 Ottobre 2016
196
0
16
Sono in attesa del devio con tasto set.

Smonterò il mio contatto spiralato e lo monterò sul nuovo.

Vi farò sapere se funziona tutto.



PS: se avete i tergi accesi, mettendo la retro parte la spazzola posteriore. Non ci avevo fatto caso.
 
Top