Problema geometria variabile

Vins977

Nuovo Alfista
21 Settembre 2016
13
0
1
25
Silvi
Ciao a tutti ragazzi sono nuovo nel forum, vi scrivo perché ho un problema con la mia 147 1.9 jtdm 120cv. Ho portato l’auto a fare la mappa e ho riscontrato un problema con la pressione turbo, il mappatore ha detto che fosse un problema di geometria variabile e mi ha suggerito di fare delle prove. In pratica se accelero a fondo l’anno pressione del turbo supera i 2 bar e l’auto va in recovery. La pressione impostata da mappa e 1.55 costante e 1.7 di picco. Ho cambiato lelettrovalvola dell attuatore, tutti i tubi della scatola del vuoto, ma l’asta della geometria non scende del tutto pur essendo libera e non avendo “intoppi” nello scendere. Inoltre ehi notato una differenza vedendo le altre 147 dei miei amici, ovvero che le loro (anche mappate) quando accendono il quattro l’asta dell attuatore scende subito è appena spengono il quadro risale subito, mentre a me devo accende l’auto per far abbassare l’asta e quando spengo la macchina risale dopo qualche secondo. Penso che il problema della troppa pressione sia dovuto al fatto che l’asta non scende del tutto. Vi chiedo una mano perché non so più cosa fare grazie mille!
 

mirco79

Nuovo Alfista
2 Gennaio 2017
201
1
16
suppongo che ti si accende la spia mil prima di entrare in recovery.
che errore da la diagnosi?
 

Vins977

Nuovo Alfista
21 Settembre 2016
13
0
1
25
Silvi
P0235 pressione sovralimentazione turbo e poi mi da errori sul rail, penso sia una conseguenza della troppa pressione e non riesce a compensare col gasolio. L’errore avaria recovery lo fece anche quando il mappatore stava mappando e lui mi disse che era un problema di elettrovalvola, il problema è che ne ho cambiate 4 più tutti i tubi della scatola del vuoto ma il problema persiste. La pressione turbo da obd controllata con torque e di 1.55 bar, mentre sul manometro di 3-4-5 marci supera i 2 bar
 

mirco79

Nuovo Alfista
2 Gennaio 2017
201
1
16
proprio come pensavo.
io ho il tuo stesso identico problema e il tuo stesso identico funzionamento dell'attuatore e tutti i meccanici che ho consultato mi dicono che turbina e attuatore funzionano come devono ma non ne vengo a capo appena raggiungo i un determinato numero di giri o una determinata velocità parte l'avaria con lo stesso errore.
io questo problema lo riscontrato subito dopo aver sostituito la valvola pierburg che comanda l'attuatore della geometria variabile.
prima della sostituzione l'astina della geometria era rapida nello scendere e nel salire.
ora accendo il quadro e sale veloce metto in moto e scende tutta ma con molta lentenzza.
qualcuno ci può illuminare su come deve funzionare questa astina dell'attuatore?
anche io rilevo una pressione superiore ha 2 bar quando parte l'avaria ma l'auto sporadicamente va in recovery o meglio una volta su 10 altrimenti il mezzo continua a spingere.
 

Vins977

Nuovo Alfista
21 Settembre 2016
13
0
1
25
Silvi
Oramai sono due mesi che ci convivo non so più cosa fare se qualcuno ci illumina ci fa un immenso piacere
 

mirco79

Nuovo Alfista
2 Gennaio 2017
201
1
16
ma le hai cambiate per l'errore p0235 o avevi un altro codice errore?
io quando cambiai la pierburg la prima volta se non ricordo male avevo un codice errore diverso.
e per un mesetto circa non mi ha dato problemi tranne per il fatto del movimento dell'astina della geometria variabile che notai immediatamente e che come dicevo prima tutti i meccanici che ho consultato dicomno che lavora bene,ci deve essere anche una mia discussione in merito all'errore della pierburg e al movimento dell'astina che se non ricordo male anche un utente del forum mi confermò dopo aver descritto il modo in cui lavora che è normalissimo e onestamente fino ad oggi,prima che tu aprissi l'argomento non mi stavo creando più il problema.
mi sono concentrato altrove cioè sul sensore MAP
ps:siccome la mia diagnosi all'errore p0235 fa riferimento al sensore MAP
p0235 sensore pressione sovralimentazione turbococaricatore circuito "A" al di sopra del limite max permanente
mi sono inizialmente soffermato sul sensore che dopo aver sostituito per un paio di settimane l'avaria non si è presentata ma come per magia e ricomparsa(onestamente non ricordo se dopo la sostituzione del MAP ho portato il mezzo al disopra di un certo regime)mentre ero in fase di sorpasso e dopo un cambio veloce anche in quarta e quinta sempre appena arriva ad una certa velocità.
ora mi resta da sostituire il tubo ic inferiore che forse e dico forse potrebbe presentare anche un piccolo foro o altro che all'aumentare della velocità(dopo una certa soglia) potrebbe sfiatare facendo caricare in maniera anomala la prerssione e quindi parte l'avaria.
 

Vins977

Nuovo Alfista
21 Settembre 2016
13
0
1
25
Silvi
Non lo cambiare ho già fatto tutto io, cambiato debimetro, sensore map , tubi ic, nulla. Ti da l’errore sul sensore map perché se acceleri a fondo l’auto supera i 2 bar, perlomeno a me è così.
 

Vins977

Nuovo Alfista
21 Settembre 2016
13
0
1
25
Silvi
A me no perché il mappatore dice che non arriva da 1 bar originale ad arrivare a 2 bar. C’è troppo distacco
 

mirco79

Nuovo Alfista
2 Gennaio 2017
201
1
16
io sono con mappa originale,in diagnosi la programmazzione della centralina risale all'anno di messa in strada del mezzo e avevo anche chiesto al precedente proprietario tempo fa se fosse mai stata mappata avendo risposta negativa.
a me questa rogna del p0235 è apparsa circa 3 mesi fa prima mai avuto problemi tranne il dubbio ritornato oggi con questa discussione in merito al funzionamento della geometria che ripeto a me sembra cambiato subito dopo aver sostituito la pierburg ma tutti i "meccanici"consultati dicono che sia turbina che geometria funzionano bene.
se cortesemente ci dite come funziona il vostro pistoncino della geometria, o quanto meno come realmente deve funzionare magari forse riusciamo a venire a capo del problema perchè dicamo che scoccia non poter affondare o stare con la paura di azzardare un sorpasso e ritrovarsi con un bel mezzo in recovery
 

Traif1502

Nuovo Alfista
20 Maggio 2010
2,265
6
38
Castelli Romani
mirco79":ri887f3y ha detto:
se cortesemente ci dite come funziona il vostro pistoncino della geometria, o quanto meno come realmente deve funzionare magari forse riusciamo a venire a capo del problema perchè dicamo che scoccia non poter affondare o stare con la paura di azzardare un sorpasso e ritrovarsi con un bel mezzo in recovery
Dimmi cosa ti serve sapere di preciso e te lo verifico. Ti serve saperlo sull'8 o sul 16 valvole?
 

Vins977

Nuovo Alfista
21 Settembre 2016
13
0
1
25
Silvi
Io ho un 8v 120 cv e il problema l’ha dato al momento in cui abbiamo mappato l’auto ma il mappatore esclude problemi di mappa s dice che il problema si è presentato solo dopo la mappa perché prima, causa pressione turbo bassa non riusciva ad arrivare a 2 bar mentre adesso siccome la pressione sta a 1.55 bar non lavorando bene la geometria e molto più facile superarli e quindi andare in recovery. L’unica soluzione sarebbe cambiare turbo?
 

mirco79

Nuovo Alfista
2 Gennaio 2017
201
1
16
Traif1502":1pgeflia ha detto:
mirco79":1pgeflia ha detto:
se cortesemente ci dite come funziona il vostro pistoncino della geometria, o quanto meno come realmente deve funzionare magari forse riusciamo a venire a capo del problema perchè dicamo che scoccia non poter affondare o stare con la paura di azzardare un sorpasso e ritrovarsi con un bel mezzo in recovery
Dimmi cosa ti serve sapere di preciso e te lo verifico. Ti serve saperlo sull'8 o sul 16 valvole?
la mia è una 8v 115 motore 937a2000 che tipo di turbina monti non lo so ma credo sia la sua originale.
mi/ci serve sapere come lavora la tua/vostra geometria variabile
io le prove che ho fatto sono queste e tutti i meccanici dicono che il funzionamento è corretto

macchina spenta cofano aperto:
il pistoncino dell'attuatore è tutto giù
quadro acceso motore spento,il pistoncino tutto su
quadro acceso e accensione del motore,pistoncino tutto giù ma molto lento per ritornare al tutto chiuso
motore e quadro spenti,pistoncino tutto giù
quadro acceso motore spento,pistoncino tutto su,senza accendere il motore spengo il quadro e il pistoncino rimane tutto su
per poi riposizionarsi a tutto giù quando riaccendo il quadro e metto in moto ma sempre con movimento lento fino alla chiusura
prove fatte guardando l'attuatore dal lato superiore per capirci aprendo il cofano e guardando l'attuatore che si trova in basso ovviamente con mezzo fermo

ora siccome io e vins riscontriamo sembra lo stesso identico funzionamento e la stessa avaria con solo la differenza che io a mio sapere sono con mappa originale e vins no da quello che capisco
la spia mil e l'errore p0235 a me lo diagnostica con una pressione turbo di 250kpa che sono 1.5 bar (in originale la turbina dovrebbe lavorare a 1.3 bar di picco,correggetemi se sbaglio,quindi sono fuori range di 0.2 bar)ad un regime di giri di circa 3.500 sia in quarta che in quinta e sia se affondo pesante o cerco di salire dolcemente di velocità e comunque appena sto per superare una certa velocità.

ci puoi/potete dire se il funzionamento è corretto di questo attuatore visto che sia vins che io abbiamo il sospetto che stia lavorando male?
sospetto per me ripeto notato subito dopo aver sostituito la valvola overboost causa rottura del pirulino VAC posto sulla valvola,non vorrei dire una stupidagine ma io ogni volta che controllavo il pistoncino prima di sostituire la valvola overboost,si muoveva su e giù sempre da fermo e accendendo solo il quadro in modo veloce.
 

ryuk12

Nuovo Alfista
19 Aprile 2016
81
4
8
Rovereto (TN)
Auto
Alfa 147 1.9 jtdm
Anche mio padre ha questo problema e nessuno per ora sa risolverlo[emoji53][emoji53]

Inviato dal mio ALE-L21 utilizzando Tapatalk
 

Attreyu

Nuovo Alfista
18 Febbraio 2008
1,776
1
38
la pressione eccessiva ha il codice p0236. 235 dovrebbe essere il contrario, ovvero pressione sotto il valore atteso.
Io rimetterei la mappa originale e se continua farei una revisione del turbo.
 

mirco79

Nuovo Alfista
2 Gennaio 2017
201
1
16
Attreyu":14ozj1z2 ha detto:
la pressione eccessiva ha il codice p0236. 235 dovrebbe essere il contrario, ovvero pressione sotto il valore atteso.
Io rimetterei la mappa originale e se continua farei una revisione del turbo.
io il p0236 lo avuto come avaria e da diagnosi dava
errore P0236 -Valvola pressione di sovralimentazione
sostituita la valvola overboost e il problema è stato risolto
il p0235 invece da diagnosi da
errore p0235 sensore turbocaricatore/supercaricatore "A"circuito
eroore p0235 sensore pressione sovralimentazione "presente"

ps:da quello che ne so io il mio mezzo non è rimappato
 
Top