Installare Eonon g2110ZV su alfa 147 con bose

Morig94

Nuovo Alfista
4 Aprile 2014
609
0
16
27
Sovere (BG)
Nessuno ha più installato la retrocamera? Ho in programma di metterla ma vorrei qualche consiglio sul modello :)
Questa impostazione spegne l'autoradio in ritardo rispetto allo spegnimento dell'auto?

2drh1lz.jpg
 

finaldefence

Nuovo Alfista
28 Dicembre 2014
81
0
6
Io l'ho già montata la retrocamera e funziona perfettamente, appena inserisco la retromarcia si attiva il video, ho fatto tutti i collegamenti e funziona,
L ho messa tra le 2 luci targa e ho fatto passare il cavo all'interno del baule, mi manca solo far passare i cavi sotto i sedili e battitacco, ma facendo passare i fili sopra i sedili per provarla funziona, ne ho presa una da 14 euro e si vede abbastanza bene, per ora tengo questa, ma se in caso ne trovo una in full HD magari la cambio xD

Altra cosa che forse faccio a breve e mettere l'antenna TV per vedere la TV sull autoradio xD
 

Morig94

Nuovo Alfista
4 Aprile 2014
609
0
16
27
Sovere (BG)
Credo che al massimo arrivano poco sopra ai 480p visto che per forza per collegarsi alla radio devono avere lo spinottino giallo tipo RCA.
Per collegarla bisogna prendere corrente dalla luce della retromarcia e portare sia RCA che segnale alla radio?
Per la domanda delle impostazioni ne sai qualcosa?
Grazie per la consulenza ahah :asd)
 

Morig94

Nuovo Alfista
4 Aprile 2014
609
0
16
27
Sovere (BG)
Con il 6.2 pollici mi da l'idea che che si integri meglio, poi leggendo la risoluzione deduco che si abbassa essendo la quantità di pixel nello schermo sempre la stessa ;)
 

tommyk

Nuovo Alfista
23 Settembre 2007
319
0
16
Giusta osservazione, tra l'altro ha anche il dvd che non avevo notato, puoi indicarmi dove l'hai acquistata a 230?! Sarei interessato, anche in pvt.

Grazie
 

Morig94

Nuovo Alfista
4 Aprile 2014
609
0
16
27
Sovere (BG)
Ho cercato ma l'inserzione è scaduta, era limitata ad una decina di pezzi, ora sta sui 300-320, mi pare che ci sia poca differenza di prezzo tra 6.2 e 7 pollici.
 

Morig94

Nuovo Alfista
4 Aprile 2014
609
0
16
27
Sovere (BG)
Ho la radio installata ormai da 3 mesi e vorrei aggiungere qualche informazione a questo topic:

per collegare i comandi al volante conviene comprare questa prolunga mini ISO per non dover saldare alcun filo all'impianto originale:

http://www.ebay.it/itm/Mini-ISO-Adattat ... LokSSQtPNg

idem per il connettore ISO principale:

http://www.ebay.it/itm/Phonocar-4-625-C ... SB_zW511zA

Per illuminare i tasti non serve collegare il filo ill ad un positivo, basta andare in impostazioni/impostazioni di fabbrica, entrare con la password 126 e mettere la spunta su key light o RGB led a seconda del modello della radio. Il cavo ill se si vuole lo si collega agli anabbaglianti in modo che quando si accendono si abbassi la luminosità dello schermo (impostazione attivabile o disattivabile nel menu display).

Poi in impostazioni/impostazioni dell'estensione si può decidere quanto tempo deve passare da quando si toglie l'alimentazione prima che la radio si spenga del tutto, molto comodo in modo che nelle frequenti accensioni e spegnimenti dell'auto la radio parte in mezzo secondo.

Son tutte cose che ho imparato dopo e sarebbe stato bello saperle prima :asd) Spero serva a qualcuno.
 

Morig94

Nuovo Alfista
4 Aprile 2014
609
0
16
27
Sovere (BG)
A meraviglia, non so se l'ho scritto ma non volendo scegliere fra sottochiave e non ho installato un deviatore in modo da avere entrambi i circuiti come voglio, ho seguito questo topic: viewtopic.php?f=5&t=138892

Tenendo la radio non sottochiave e quindi sempre sottocorrente rimane accesa come un cellulare con lo schermo spento, tanto è vero che il bluetooth continua a funzionare, dopo 3 giorni la macchina partiva a stento. Tenendo la radio sottochiave invece se volevo usarla dovevo girar le chiavi e di conseguenza consumare più energia per la pompa del gasolio, quadro strumenti, sensori vari, inoltre il clima fa rumore anche da spento.
 

iulian fartade

Nuovo Alfista
11 Giugno 2016
21
0
1
Ho provato a seguire la discussione per connettere una kenwood 2din sulla gt '04 ma sento un rumore di fondo immane... :mecry)
 

mirco79

Nuovo Alfista
2 Gennaio 2017
201
1
16
posso sapere cortesemente come avete collegato l'autoradio?
nel senso
l'iso in dotazione lo avete collegato cosi in originale direttamente all'iso macchina per mantenere il sottochiave?
ho avete modificato l'iso in dotazione soprattutto per mantenere le momorie ora e data?
 

mirco79

Nuovo Alfista
2 Gennaio 2017
201
1
16
Morig94":1j3yusdb ha detto:
Nessuno ha più installato la retrocamera? Ho in programma di metterla ma vorrei qualche consiglio sul modello :)
Questa impostazione spegne l'autoradio in ritardo rispetto allo spegnimento dell'auto?

2drh1lz.jpg

possibile che nelle mie impostazioni dell'estesione non trovo l'opzione "arresta ritardo quando acc fuori" su andoid 6.0.1?
 

Morig94

Nuovo Alfista
4 Aprile 2014
609
0
16
27
Sovere (BG)
Secondo me le nuove autoradio android sono cambiate parecchio rispetto a quella di questo topic (quasi identica alla mia) e per fortuna, devono aver installato come dici tu una batteria tampone che consente di avere la radio sempre in stand by e pronta all'uso senza pesare sulla batteria dell'automobile.
 
Top