Problema Palmare GPS

SergioVTB

Nuovo Alfista
29 Ottobre 2004
1,484
0
36
Pavia circa!
Ciao a tutti! :)
Ho un palmare IPAQ1930(256ram) + gps kirrio e mappe Michelin.
Ecco il mio problema:
ma è mai possibile che ogni volta che accendo sto benedetto palmare devo aspettare dai 5 ai 10 minuti finchè non trova il segnale GPS???
azzarola è una cosa che mi fa girare le balle...se mi perdo e lo accendo poi devo pure aspettare che capisca dove mi trovo...non è che sbaglio qualcosina oppure c'è qualche trucchetto per risparmiare tempo???
 

Ale Mjet

Nuovo Alfista
19 Ottobre 2004
274
0
16
Brianza
SergioVTB":20eywzok ha detto:
Ciao a tutti! :)
Ho un palmare IPAQ1930(256ram) + gps kirrio e mappe Michelin.
Ecco il mio problema:
ma è mai possibile che ogni volta che accendo sto benedetto palmare devo aspettare dai 5 ai 10 minuti finchè non trova il segnale GPS???
azzarola è una cosa che mi fa girare le balle...se mi perdo e lo accendo poi devo pure aspettare che capisca dove mi trovo...non è che sbaglio qualcosina oppure c'è qualche trucchetto per risparmiare tempo???

Il mio ci mette dai 30 ai 45 secondi.. :shrug03)
Sicuro di essere in un posto completamente aperto, non coperto da palazzi o alberi?! Per i settaggi una volta che hai messo GPS activated; Port 9 e 4800 bauds dovrebbe essere tutto ok.. :nod)
Io per utilizzare la SD da 512 Mb ho dovuto però scaricare una patch dal sito viamichelin. Magari l'aggiornamento potrebbe risolvere anche il tuo problema! :OK)
 

SergioVTB

Nuovo Alfista
29 Ottobre 2004
1,484
0
36
Pavia circa!
I parametri sono tutti giusti...proverò a scaricare qualche aggiornamento, ma come si fa???
anche le mappe dovrei scaricare...sono vecchiotte! :aeh)
tu dove lo tieni il ricevitore gps? io in alto vicino al telepass...sarà quello che mi da problemi?
Grazieee!
 

Ale Mjet

Nuovo Alfista
19 Ottobre 2004
274
0
16
Brianza
SergioVTB":agzfzxq2 ha detto:
I parametri sono tutti giusti...proverò a scaricare qualche aggiornamento, ma come si fa???
anche le mappe dovrei scaricare...sono vecchiotte! :aeh)
tu dove lo tieni il ricevitore gps? io in alto vicino al telepass...sarà quello che mi da problemi?
Grazieee!

Per gli aggiornamenti software vai qui
http://www.shop.viamichelin.it/csasp_sh ... ?menuID=10
Io ho aggiornato mapsonic. Ci sono le istruzioni, prima lo scarichi sul Pc e poi lo sincronizzi con il palmare. :OK)
Io lo tengo in basso sul cruscotto, appoggiato sulla fessura dell'aereazione.. è una posizione provvisoria però funziona.. :nod)
Le mappe sono aggiornate al 2003, non sono malaccio.. per aggiornamenti non ho ancora trovato nulla, però se scopro qualcosa ti faccio sapere!! :)
Ciaooo
 

Wolf GT

Nuovo Alfista
20 Ottobre 2004
82
0
6
vicenza
SergioVTB":1w29zioq ha detto:
I parametri sono tutti giusti...proverò a scaricare qualche aggiornamento, ma come si fa???
anche le mappe dovrei scaricare...sono vecchiotte! :aeh)
tu dove lo tieni il ricevitore gps? io in alto vicino al telepass...sarà quello che mi da problemi?
Grazieee!

Mettilo sul cruscotto. Oppure lascialo in zona telepass ma "giralo"... nel senso che la parte "inferiore" del GPS (quella con le etichette per intenderci) sia rivolta sempre verso il basso, e che verso il cielo ci sia quella superiore.

Comunque sia, il Kirrio è un TFAC rimarchiato, che è ben noto per essere molto più "lento" della media nel TTFF (tempi di acquisizione). Tempi attorno ai 2 minuti sono normali, diciamo che da 0,5 a 3 minuti sei nella norma. E attenzione, sono misure da farsi a macchina FERMA, altrimenti se ci si muove qualsiasi GPS ci mette di più.

Ciao
 

Ale Mjet

Nuovo Alfista
19 Ottobre 2004
274
0
16
Brianza
Potrebbe essere giusta l'osservazione di Wolf, infatti io tengo rivolto verso l'alto la parte bianca con il logo Kirio.. :nod)
Per ridurre i tempi confermo che conviene rimanere fermi. Come ho fatto vedere a Dave e a Joe il mio ci mette sui 45 secondi.. :spin)
Per altre marche di ricevitori non ho idea.. a parte il solito Tom Tom(conosco solo la versione bluetooth), però il prezzo non sarà sicuramente dei migliori! :scratch)
 

SergioVTB

Nuovo Alfista
29 Ottobre 2004
1,484
0
36
Pavia circa!
Ale Mjet":6flihrhz ha detto:
Potrebbe essere giusta l'osservazione di Wolf, infatti io tengo rivolto verso l'alto la parte bianca con il logo Kirio.. :nod)
Per ridurre i tempi confermo che conviene rimanere fermi. Come ho fatto vedere a Dave e a Joe il mio ci mette sui 45 secondi.. :spin)
Per altre marche di ricevitori non ho idea.. a parte il solito Tom Tom(conosco solo la versione bluetooth), però il prezzo non sarà sicuramente dei migliori! :scratch)

Sarà perchè è attaccato alla parte nera del vetro???
a fianco al telepass?
non è schermato vero? :faccine_merav0015)
 

Ale Mjet

Nuovo Alfista
19 Ottobre 2004
274
0
16
Brianza
I vetri atermici di solito schermano abbastanza ma non credo che la banda nera possa creare dei problemi.. :shrug03)
Dopo aver aggiornato il software, vai in una zona aperta (senza alberi e palazzi nel raggio di pochi metri) e prova ad appoggiarlo sul cruscotto con la parte nera verso il basso. Se rimani fermo in un minuto dovrebbe dirti la posizione.. speriamo..!! :spin)

P.S: ma il led rosso sul ricevitore lampeggia subito?!

P.P.S: stavo navigando nel sito e ho visto la tua presentazione.. ho notato dove hai messo il palmare, non ti da fastidio quando metti la 5a?! Io ho dovuto usare la ventosa sul vetro.
Ah, il VDC (o ESP che dir si voglia) non è di serie sulla 147.. :mecry)
 

Wolf GT

Nuovo Alfista
20 Ottobre 2004
82
0
6
vicenza
No, il vetro della 147 (e quindi penso anche quello della GT) non è schermato, quindi non ci sono problemi di posizionamento.

Quello che pare sia il miglior GPS Bluetooth attualmente in commercio, come confermato anche da PC Professionale e da alcuni siti inglesi, è il Fortuna Clip-On, che monta doppio chipset Sirf IIe/LP (modo ST) e SiRF Xtrack v2 (modo XT) selezionabile a mezzo di un piccolo switch.

Per quanto riguarda i ricevitori "mouse" (con cavo per intenderci) il migliore in assoluto è Leadtek 9532. Ottimo anche Haicom 204S.

Per informazioni tecniche... sono qui :spin)
 

SergioVTB

Nuovo Alfista
29 Ottobre 2004
1,484
0
36
Pavia circa!
Ale Mjet":1063b178 ha detto:
I vetri atermici di solito schermano abbastanza ma non credo che la banda nera possa creare dei problemi.. :shrug03)
Dopo aver aggiornato il software, vai in una zona aperta (senza alberi e palazzi nel raggio di pochi metri) e prova ad appoggiarlo sul cruscotto con la parte nera verso il basso. Se rimani fermo in un minuto dovrebbe dirti la posizione.. speriamo..!! :spin)

P.S: ma il led rosso sul ricevitore lampeggia subito?!

P.P.S: stavo navigando nel sito e ho visto la tua presentazione.. ho notato dove hai messo il palmare, non ti da fastidio quando metti la 5a?! Io ho dovuto usare la ventosa sul vetro.
Ah, il VDC (o ESP che dir si voglia) non è di serie sulla 147.. :mecry)

No il palmare era li provvisorio...ora è sulla parte sinistra del parabrezza...e il ricevitore è in alto in mezzo con la parte bianca verso l'esterno!
Ciaooo!
 

magicosnafuz

Nuovo Alfista
16 Ottobre 2004
835
0
16
43
Garlasco
sport.supereva.it
Ola! Io ho Haicom 204S quello impermeabile, l'ho montato al rovescio nella parte nera del vetro sopra lo specchietto, funziona egregiamente per ora, solo una volta in mezzo a Milano non riusciva a prendere il segnale dopo una sosta di un paio d'ore, ci sono voluti più di 10 minuti, ma è stato l'unico incoveniente, e il bello che quando sono arrivato in quel punto prendeva bene :OK)

Di media quanti satelliti prendete?
 

SergioVTB

Nuovo Alfista
29 Ottobre 2004
1,484
0
36
Pavia circa!
Ora funzionaaaa....era la memoria da 256 che lo mandava in pallone...con la memoria stessa del palmare funziona perfettamente!
Avete consigli su che marca di memoria acquistare?

Io in media prendo 6-8 satelliti :ka)
 

Wolf GT

Nuovo Alfista
20 Ottobre 2004
82
0
6
vicenza
SergioVTB":197pyxd2 ha detto:
Ora funzionaaaa....era la memoria da 256 che lo mandava in pallone...con la memoria stessa del palmare funziona perfettamente!
Avete consigli su che marca di memoria acquistare?

Kingston o Transcend e non avrai mai problemi.
 

SergioVTB

Nuovo Alfista
29 Ottobre 2004
1,484
0
36
Pavia circa!
Wolf GT":lqpf60nl ha detto:
SergioVTB":lqpf60nl ha detto:
Ora funzionaaaa....era la memoria da 256 che lo mandava in pallone...con la memoria stessa del palmare funziona perfettamente!
Avete consigli su che marca di memoria acquistare?

Kingston o Transcend e non avrai mai problemi.
Grazie!
sapresti anche dirmi dove acquistarle on line? :help)
 

magicosnafuz

Nuovo Alfista
16 Ottobre 2004
835
0
16
43
Garlasco
sport.supereva.it
Io per il pocket prendo tutto qui, mi è stato consigliato dai dirigenti della mia ditt che si divertono con questi giocattolini

clikka

in giro di 2 giorni hai la merce a casa, unico neo, paghi solo in contrassegno, non c'è la carca di credito...va bè che usa poste italiane...anche se non c'è a casa nessuno a cui lasciare i dindipuoi sempre recarti la sera a ritirare il pacco :OK)

Ho dato un occhiata e c'è anche la SD della marca che dite :OK)

PS: hai provato a formattare la memory? io ne avevo presa una in promozione all'ipermercato da 512 MB, l'ho messa dentro, installato tutto e ogni tanto mi diceva formattare la memoria, ma non lo faceva e prima non avevo trovato quella funzione :matto)

Quando sono passato da windows mobile 2003 a pocket 2002...per vedere le reali differenze, l'ho dovuta formattare, altrimenti illeggibile...ora ho rifatto di nuovo l'upgrade al 2003 funziona correttamente :clap)

PS: io lo tratto un pò malino...quando non me la legge è perchè sta per uscire o non è dentro bene...oggi me l'ero trovata a spasso nella borsa...quando va in palla...levala e rimettila...o proteggila con un pezzetto di scotch :color)
 
Top