Intervento abs

Cyborg83

Alfista Principiante
29 Giugno 2021
64
11
8
39
Taranto
Auto
147
La pompa del vuoto e questa ci sono due modelli quella con la scritta gialla sopra e per i 16v ma la posizione e la stessa se vedi ce un tubicino attacco ad essa scollegalo e senti se esce aria tipo uno sbuffo se fa lo sbuffo e buona altrimenti se esce aria tipo sfiato ti conviene smontarla e togliere la sporcizia che si accumula al interno e vedrài che torna come nuova.
 

Allegati

  • download.jpeg-2.jpg
    download.jpeg-2.jpg
    9.3 KB · Visualizzazioni: 39
  • download.jpeg-1.jpg
    download.jpeg-1.jpg
    7 KB · Visualizzazioni: 39
  • download.jpeg.jpg
    download.jpeg.jpg
    5.9 KB · Visualizzazioni: 39
  • Like
Reactions: MarcoOk e pupetto64

MarcoOk

Nuovo Alfista
13 Agosto 2006
4,595
2
38
www.mazzonefireworks.com
Ok, anch’io stavo riflettendo sulla possibilità che fosse la pompa perché credo che più sono elevati i giri del motore e più la pompa farà vuoto, infatti il problema si manifesta sempre a bassi giri, quando evidentemente c’è meno vuoto a causa della minor velocità di rotazione.
 
  • Like
Reactions: pupetto64

MarcoOk

Nuovo Alfista
13 Agosto 2006
4,595
2
38
www.mazzonefireworks.com
La pompa del vuoto e questa ci sono due modelli quella con la scritta gialla sopra e per i 16v ma la posizione e la stessa se vedi ce un tubicino attacco ad essa scollegalo e senti se esce aria tipo uno sbuffo se fa lo sbuffo e buona altrimenti se esce aria tipo sfiato ti conviene smontarla e togliere la sporcizia che si accumula al interno e vedrài che torna come nuova.
Io ho l’8 valvole é l’altra. In pratica si accumulerebbe della morchia dell’olio all’interno e va tolta quella?
 

Cyborg83

Alfista Principiante
29 Giugno 2021
64
11
8
39
Taranto
Auto
147
Esatto smontala e dagli una bella pulita con diluente alla nitro e per finire una bella soffiata daria per far asciugare tutto per bene ovviamente dove ci sono parti in plastica o oring in gomma evita di passare con il diluente sopra altrimenti si rovinerebbero. Tutto qui
 

MarcoOk

Nuovo Alfista
13 Agosto 2006
4,595
2
38
www.mazzonefireworks.com
Scusate la lunga assenza ma gli impegni mi hanno impedito di fare la pulizia soltanto un mesetto fa. Smontando la pompa ho visto che nel raccordo dove si collega il tubo del vuoto c'era evidentemente sporco all'interno che impediva un pò il passaggio dell'aria, quindi ho pulito tutto e soffiato con il compressore e la pompa si sente che funziona meglio. Inizialmente il problema sembrava essere sparito poi, gradualmente, si è ripresentato come prima seppur l'abs entra soltanto quando si è quasi fermi. Che il raccordo si sia ostruito nuovamente?
 

Tropico

Alfista Principiante
6 Giugno 2016
454
18
18
Auto
147 Q2
Mi sembra di capire che ormai hai fatto tutto quello che c'era da fare prima di arrivare a diagnosticare la centralina ABS come origine del problema.

Quello che farei io, tenterei di spurgare l'unità ABS con l'ausilio di MultiEcuScan, fai azionare tutte le valvole tenendo premuto senza esagerare il pedale del freno. Se c'è dell'aria dentro questa uscirà ed andrà poi nei tubi, quindi fatto questo devi spurgare eventuale aria da tutti e 4 i freni. Se noterai delle bolle allora il problema era aria nell'unità ABS.

In caso contrario, tentare la fortuna con una unità usata, dovendo poi fare tutta la noiosa procedura di spurgo, se poi va male hai buttato pochi soldi ma diverse ore di lavoro.

Detto questo, valuti la possibilità di far revisionare la tua pompa ABS, con fermo macchina e centinaia di €.

Alla fine non sembra che il tuo problema sia grave e pericoloso e ci stai già convivendo, non siamo bambini, inutili ribadire che i freni vengono prima di tutto il resto, sai valutare da solo.
 
  • Like
Reactions: MarcoOk

MarcoOk

Nuovo Alfista
13 Agosto 2006
4,595
2
38
www.mazzonefireworks.com
Mi sembra di capire che ormai hai fatto tutto quello che c'era da fare prima di arrivare a diagnosticare la centralina ABS come origine del problema.

Quello che farei io, tenterei di spurgare l'unità ABS con l'ausilio di MultiEcuScan, fai azionare tutte le valvole tenendo premuto senza esagerare il pedale del freno. Se c'è dell'aria dentro questa uscirà ed andrà poi nei tubi, quindi fatto questo devi spurgare eventuale aria da tutti e 4 i freni. Se noterai delle bolle allora il problema era aria nell'unità ABS.

In caso contrario, tentare la fortuna con una unità usata, dovendo poi fare tutta la noiosa procedura di spurgo, se poi va male hai buttato pochi soldi ma diverse ore di lavoro.

Detto questo, valuti la possibilità di far revisionare la tua pompa ABS, con fermo macchina e centinaia di €.

Alla fine non sembra che il tuo problema sia grave e pericoloso e ci stai già convivendo, non siamo bambini, inutili ribadire che i freni vengono prima di tutto il resto, sai valutare da solo.
Ok ho capito. Per fare lo spurgo da multiecuscan, lo trovo accedendo nella centralina abs->adeguamento->spurgo unità idraulica?
 

Tropico

Alfista Principiante
6 Giugno 2016
454
18
18
Auto
147 Q2
E' tanto che non lo uso, non ricordo le voci del menù precise. Ma quando sei riuscito ad entrare fai tutti i test diagnostici, sentirai lavorare le valvole, non so se sia corretto al 100% ma io tenevo sempre moderatamente premuto il pedale del freno, come a simulare un intervento ABS su strada, così da far passare la bolla d'aria oltre la valvola. Fatto sta che così ha funzionato e l'aria è poi uscita dallo spurgo freni che non era precedentemente uscita da svariati tentativi precedenti.
 
  • Like
Reactions: MarcoOk
Top