Dove posso trovare lo schema dell impianto BOSE?

demian982

Nuovo Alfista
4 Novembre 2004
24
0
1
Como
Ciao a tutti, devo collegare un nuovo subwoofer (pioneer TS-WX205A) all impianto BOSE della 147, sapete per caso dove si possa reperire uno schema dell impianto?
Ho cercato un po in internet ma nada..
 

Madrid

Nuovo Alfista
13 Ottobre 2004
996
0
16
Milano
Ecco qui uno schema.

Comunque se smonti la moquette dal sub bose trovi li il connettore con tutti i segnali che ti servono!!

214736_Schema%20elettrico%20completo.jpg
 

demian982

Nuovo Alfista
4 Novembre 2004
24
0
1
Como
Ma praticamente nel connettore a 4 pin che trovo collegato al subwoofer BOSE come sono i segnali?
Sul woofer della pioneer ho un connetore a 4 poli SP Input..ci sto smadonnando da tutto il pomeriggio..sai per caso aiutarmi?
 

Adrianx

Nuovo Alfista
20 Ottobre 2004
1,133
0
36
Siniscola (NU)
demian982":14p5n807 ha detto:
Ma praticamente nel connettore a 4 pin che trovo collegato al subwoofer BOSE come sono i segnali?
Sul woofer della pioneer ho un connetore a 4 poli SP Input..ci sto smadonnando da tutto il pomeriggio..sai per caso aiutarmi?

Hai un sub cm il mio allora , il lo attaccato ai cavi che vanno al sub bose. Sn 4 perche il sub e a doppia bobbina.
 

demian982

Nuovo Alfista
4 Novembre 2004
24
0
1
Como
come supponevo.. mi sapresti indicare a cosa corrispondono quei dannati 4 cavetti? ho provato a collegarli un po a caso ma senza risultati :((
 

rapidello

Nuovo Alfista
19 Ottobre 2004
10,903
0
36
39
Cologno al Serio (BG)
Adrianx":25qmm1qg ha detto:
demian982":25qmm1qg ha detto:
Ma praticamente nel connettore a 4 pin che trovo collegato al subwoofer BOSE come sono i segnali?
Sul woofer della pioneer ho un connetore a 4 poli SP Input..ci sto smadonnando da tutto il pomeriggio..sai per caso aiutarmi?

Hai un sub cm il mio allora , il lo attaccato ai cavi che vanno al sub bose. Sn 4 perche il sub e a doppia bobbina.

direi che è molto meglio prendere il segnale prima dell'ampli...
 

demian982

Nuovo Alfista
4 Novembre 2004
24
0
1
Como
Dove posso trovare la piedinatura del connettore che c'è sull'ampli?
Cosi prendo i segnali da li dato che l'altro subwoofer è attivo
 

Madrid

Nuovo Alfista
13 Ottobre 2004
996
0
16
Milano
Ciao,
scusa il ritardo, eccoti lo schema elettrico del connettore (è visto da dietro, ovvero da dove entrano i fili nel connettore).

214736_Connettore%20P70.jpg



Per i riferimenti rifatti allo schema elettrico che ti ho pubblicato sopra
 

Adrianx

Nuovo Alfista
20 Ottobre 2004
1,133
0
36
Siniscola (NU)
rapidello":24zyqi1z ha detto:
Adrianx":24zyqi1z ha detto:
demian982":24zyqi1z ha detto:
Ma praticamente nel connettore a 4 pin che trovo collegato al subwoofer BOSE come sono i segnali?
Sul woofer della pioneer ho un connetore a 4 poli SP Input..ci sto smadonnando da tutto il pomeriggio..sai per caso aiutarmi?

Hai un sub cm il mio allora , il lo attaccato ai cavi che vanno al sub bose. Sn 4 perche il sub e a doppia bobbina.

direi che è molto meglio prendere il segnale prima dell'ampli...

Hai ragione, infatti mi arrivava un segnale gia tagliato, sl che nn sapevo a quali cavi collegarmi prima dell'ampli. NN avevo nessuno schema.
Adesso il sub e collegato cn RCA all'Uscita SUB del Kenwood, e i tagli me li genstisco direttamente dalla sorgente.
 

Adrianx

Nuovo Alfista
20 Ottobre 2004
1,133
0
36
Siniscola (NU)
demian982":3w0x20oz ha detto:
come supponevo.. mi sapresti indicare a cosa corrispondono quei dannati 4 cavetti? ho provato a collegarli un po a caso ma senza risultati :((

Colleghi i 4 cavi del sub bose alle entrate alto livello del sub pioneer.
Ma ricorda che devi collegare il remote (cavetto grigio), altrimenti il sub nn si accende :OK)

Ciao
 

demian982

Nuovo Alfista
4 Novembre 2004
24
0
1
Como
Grazie a tutti!

Grazie mille a tutti coloro che hanno partecipato alla discussione, l impianto ora va alla grande, devo solo mettere l alimentazione del sub pioneer sotto chiave ed ho finito!
Oppure la prendo da quella del resto del hifi??
Vedo come sono piu comodo!
 

Adrianx

Nuovo Alfista
20 Ottobre 2004
1,133
0
36
Siniscola (NU)
L'alimentazione devi prenderla dalla batteria cn un fusibile da 15A.
Poi l'ampli si accende e si spegne cn l'ampli Bose ( ma ricorda di collegare il remote altrimenti nn ti si accende).

Ciao
 
Top