passaggio cavi sub Bose ad autoradio originale

Alessio Costa

Nuovo Alfista
23 Luglio 2015
6
0
1
26
Grugliasco
Ciao a tutti!
Ho acquistato un Subwoofer Bose per la mia 147 3 porte, quello che si adagia in un angolo del baule, che usciva come optional per intenderci; vorrei ora collegarlo alla mia autoradio originale Alfa mp3, ma qui sorge il mio problema. Dal Sub partono 7 cavi: 4 stile quelli degli altoparlanti, 1 nero, uno rosso (che diventa in seguito marrone), ed uno grigio (che in seguito diventa blu). La mia domanda è, a quali cavi dell'autoradio devo congiungerli? Scusate ma sono ignorante in materia!
Premetto che ho usato la funzione cerca ma le altre persone lo hanno montato solo su radio aftermarket non su originale e non mi trovo con i cavi di conseguenza.
Sareste così gentili da spiegarmi un po' cosa devo fare o mandarmi ad una discussione adatta? Grazie mille in anticipo! :)
 

Alessio Costa

Nuovo Alfista
23 Luglio 2015
6
0
1
26
Grugliasco
--

Ti ho allegato la foto con i cavi che mi partono dal Sub
 

Allegati

  • 20150724_184633.jpg
    20150724_184633.jpg
    34.7 KB · Visualizzazioni: 16,829

Alessio Costa

Nuovo Alfista
23 Luglio 2015
6
0
1
26
Grugliasco
---

Essendo diverso il sub che ho io rispetto a quello che hai allegato in foto non riesco a capire come fare.. e diverso l'amplificatore...
 

Allegati

  • 20150726_221122.jpg
    20150726_221122.jpg
    58.2 KB · Visualizzazioni: 16,784

dicdic

Nuovo Alfista
20 Ottobre 2004
4,196
1
38
Pescara
Il sub per 147 è quello postato nella foto non ne esistono di diversi,
Sei sicuro che ti hanno venduto il sub giusto?

Oppure stai facendo un impianto misto fai da te ?
 

Alessio Costa

Nuovo Alfista
23 Luglio 2015
6
0
1
26
Grugliasco
----

Un negozio di impianti audio mi ha detto che ne esistono 2 tipi, uno che è come il mio e poi quello che hai postato che amplifica anche le casse anteriori... sono ancora più in affanno mentale ora :wall) qualcuno ne sa niente a riguardo??
 

dicdic

Nuovo Alfista
20 Ottobre 2004
4,196
1
38
Pescara
Ti hanno detto una cavolata ,
esistono diversi codici (3 se non ricordo male )
Ma sono tutti uguali visivamente .
Calcola che l'amplificatore boss è in realtà un booster che prende il segnale audio dalle casse lo riamplifica estrapolando il segnale per il sub.
 

barnaba

Nuovo Alfista
4 Marzo 2007
132
1
18
guarda io l ho montato e non ci vuole molto,solo che devi avere tutti i pezzi.hai la briglia col grosso connettore giallo?senza quella la vedo dura collegare il tutto,poi quello che hai tu non mi pare proprio il sub/ampli originale dell alfa :nono)
 

Alessio Costa

Nuovo Alfista
23 Luglio 2015
6
0
1
26
Grugliasco
...

Grazie mille a tutti delle opinioni e dei consigli. Il Sub Bose infatti non ha l'amplificatore originale come mi era stato detto, bensì uno da rimpiazzo. Il collegamento è stato comunque fattibile per fortuna, almeno non ho buttato i soldi.
 

19filippo95

Nuovo Alfista
16 Marzo 2017
1
0
1
Ciao ho acquistato un suwooer bose con l'amplificatore, vorrei gentilmente una mano nel montaggio, anche perchè ci sono cavi tagliati. La mia 147 già montava di base l'impianto bose, ma mi fu rubato l'amplificatore e di conseguenza sono rimasti i cavi tagliati. Il problema è che a questo che ho acquistato non corrispondono i colori dei cavi presenti con quelli del suw acquistato.
 
Top