finestrino lato passeggero sale bene ma scende a piccolissimi scatti errore b1014

marcolino

Nuovo Alfista
20 Dicembre 2005
544
0
16
milan
Rileggendo bene il tuo post, hai un problema con lo short drop come spiegato nel post pulsantiera gt uguale a 147, leggilo bene
Uhmmm no, a me sembra diverso per due motivi, i difetti del mio sono:
- finestrino lato passeggero SOLO DISCESA => se premo il tasto in giù e lo tengo premuto il finestrino non scende ; se prendo il tasto giù il finestrino passeggero scende ma di pochissimo (quindi non della stessa quota a cui scende quello guidatore, ma davvero di pochi millimetri)
se ho la portiera passeggero aperta il finestrino non sale e non scende (quello guidatore si)
appena apro la portiera il finestrino passeggero si abbassa di 3-4cm (Ed è corretto) e si abbassa mooolto di più di quanto lo faccia se premo il bottone in giù per farlo abbassare, dove appunto scende di 5-10mm !
- specchietto la guidatore => non si regola in nessuna posizione

i "beep" si sentono sempre ad ogni pressione di ogni tasto

infine, penso sia colpa della pulsantiera, e non di altre centraline nella porta (o almeno spero) perchè come dicevo se tolgo dalla portiera la centralina con i pulsanti alzavetro e la scaldo un pochino con il phon asciugacapelli....magicamente il finestrino passeggero funziona perfettamente e tutti i difetti sopra menzionati spariscono!
se lascio raffreddare qualche ora la scheda...il finestrino torna con i difetti come prima.
 

pupetto64

Alfista Principiante
2 Agosto 2020
119
12
18
fiano romano
Auto
alfa 156 1.9 jtd sw 115 CV
Io ti consiglio due cose a questo punto : porta la centralina da un tecnico tv e fai ripassare le saldature e cambia l'interruttore aeronautico dello sportello , costa poco e se tu mi dici che con lo sportello aperto non funziona nulla, puo' essere che richiudendo l'interruttore difettoso torni a funzionare e tornando la corrente alla centralina cambia il settaggio del vetro e funziona male.L'interruttore costa poco , le saldature da ripassare anche e magari con poco risolvi.Va fatta anche una constatazione : quando stacchi la centralina per scardarla con il phon ( non risolvi perché tanti sono convinti che i componenti con il calore si ripristinano e allora mettono le schede dei pc , li installo da 35 anni , oppure nel forno di casa a 35-40 °C usando il calore per 1/2 ora ma se un condensatore o integrato o una pista è in avaria , tale rimane ) di fatto stacchi la corrente alla centralina e resetti la memoria del bc e va riprogrammata la centralina con i giusti settaggi.Sembra strano ma ad esempio quando apri lo sportello lato guida ti appare il display del quadro per alcuni secondi e il consenso glielo da l' interruttore sportello quindi arriva corrente anche alla centralina sportello
 
Ultima modifica:

pupetto64

Alfista Principiante
2 Agosto 2020
119
12
18
fiano romano
Auto
alfa 156 1.9 jtd sw 115 CV
Poi mi viene in mente un altra cosa: prova a fare le stesse prove ( sportello aperto e chiuso che da problemi ) con la chiave in posizione quadro acceso e quadro spento, ormai che ci sei provale tutte !
 

marcolino

Nuovo Alfista
20 Dicembre 2005
544
0
16
milan
In realtà io scaldo la scheda con il phon... Ma mica stacco l'alimentazione nel farlo! Quindi non si resetta nulla
Infatti ripeto che mi son accorto che con il sole funziona perfettamente perché parcheggiando la macchina in giornate soleggiate all'aperto ho notato che il finestrino funzionava.
Allora mi è venuta l'idea che la cosa fosse correlata.. Ed è effettivamente così
Ma quando per fare un test l'ho scaldata con il phno ed è passata dalla condizione di non funzionare a quella in cui funzionava... Mica ho staccato la scheca :) ho solo mandato l'aria calda sulla pulsantiera per qualche secondobe magicamente è tornata a funzionare
Dopo circa 1ora non funzionava più
L'ho riscaldata ed ha funzionato nuovamente
 

pupetto64

Alfista Principiante
2 Agosto 2020
119
12
18
fiano romano
Auto
alfa 156 1.9 jtd sw 115 CV
A questo punto hai umidita' nei contatti : con il calore del phon va via e funziona. Lo spray disossidante a secco te la risolve ma dovresti smontare l'involucro sotto, quello verde e spruzzarlo dappertutto .Ti ripeto un tecnico tv ti risolve perché si tratta solo di umidità o contatti ossidati
 

marcolino

Nuovo Alfista
20 Dicembre 2005
544
0
16
milan
A questo punto hai umidita' nei contatti : con il calore del phon va via e funziona. Lo spray disossidante a secco te la risolve ma dovresti smontare l'involucro sotto, quello verde e spruzzarlo dappertutto .Ti ripeto un tecnico tv ti risolve perché si tratta solo di umidità o contatti ossidati
L'idea di provare è forte, ho solo paura che nel caso non riuscisse il danno possa essere maggiore.
Ad oggi tutto sommato è "il meglio" che mi posso capiatare: problema solo in discesa e solo lato passeggero
Quindi smontare e metter mano alla scheda mi frena un po'.. Se ne avessi un'altra funzionante... Allora, si, con la mia farei tutte le prove..
Anche perché studiando un po' il pcb ho visto che gli switch sul pcb premono su una gomma che attiva dei contatti in grafite, quindi potrebbe essere che manchi un po' di grafite sul ocb, magari esauritasi nel tempo...
Non penso sia umidita invece, poiché quando la smontai non mi pare ce ne fosse...
 

pupetto64

Alfista Principiante
2 Agosto 2020
119
12
18
fiano romano
Auto
alfa 156 1.9 jtd sw 115 CV
L'umidità non si vede se non è tanta, noti solo che le saldature hanno un colore diverso dal solito .Lo spray disossidante a secco io lo spruzzo tranquillamente sulle schede madri dei computers ed è fatto apposta per i circuiti elettrici e elettronici e si trova nei negozi che vendono componenti elettronici .
https://picclick.it/Centralina-Porta-Anteriore-Destra-Alfa-Romeo-Gt-Codice-134019285905.html comunque se parliamo di questa vedi se è ancora disponibile
 
Top