aggiornamento a G2 12.3 x connect nav?

marcolino

Nuovo Alfista
20 Dicembre 2005
533
0
16
milan
ciao leggendo in giro mi sembra di aver capito che si può aggiornare il connnect nav di 14/GT con comandi vocali esteri quindi quelli con firmware 4.XX o 5.XX alla versione 12.3 dei navigatori più nuovi i cosiddetti G2....a voi risulta vero oppure è uan bufala?
io ho guardato in rete e ci sono anche le istruzioni (generiche, cioè per fiat, pegiout, lancia ecc ecc) per poterlo fare...e mi sembra un po' strano poichè anche i comando che hanno quei tipi di navigatori sono diversi!
eppure c'è chi sembra lo abbia fatto...a voi risulta possibile?
in questo modo si potrebbero usar le mappe più recenti e non rimanere fermi alle 2010/2011 che sono le ultime ufficialmente disponibili x connect nav+ G1
grazie, ciao
 

am78_ud

Nuovo Alfista
23 Febbraio 2009
13,139
0
36
43
Udine
dico solo una cosa, valida in generale:
occhio ma OCCHIO con i firmware!!
un aggiornamento firmware non è una cosa "indolore" come un aggiornamento software.
Se sbagliate versione di firmware, anche solo una minor revision, poi buttate via tutto l'hardware.
In linea generale prima di aggiornare un firmware pensarci sempre 10 volte.
 

am78_ud

Nuovo Alfista
23 Febbraio 2009
13,139
0
36
43
Udine
marcolino":2w0awf9e ha detto:
eh si....hai perfettamente ragione...e....proprio per questo chiedevo :D
ci ho rimesso un modem/router adsl e una motherboard per dei firmware... quindi ora sto molto attento
 

capyuri

Nuovo Alfista
17 Aprile 2013
472
1
16
Roma
Non e' possibile, dato che la prima generazione di connect arriva al firmware 26.16, mentre il 12.3 di cui si parla in altri forum e' per i connect piu' recenti.
In ogni modo quell'aggiornamento non e' compatibile con il connect che hai ;)
 

marcolino

Nuovo Alfista
20 Dicembre 2005
533
0
16
milan
capyuri":387is7h1 ha detto:
Non e' possibile, dato che la prima generazione di connect arriva al firmware 26.16, mentre il 12.3 di cui si parla in altri forum e' per i connect piu' recenti.
In ogni modo quell'aggiornamento non e' compatibile con il connect che hai ;)
ciao e grazie!
in realtà il mio non è della generazione con fw 26.16 ma è della generazione successia...quella per capirci che chiamiamo "con comandi vocali estesi" che ha versione UFFICIALE 4.X (non ricordo esattamente, ma cmq che non c'entra nulal con la 26.16) infatti il mio connect è quello che può essere modificato montandoci il firmware che gli permette di leggere gli mp3 (firmware MP5.0 che io ho montato anni fa, e che funziona solo su connect x 147/GT successivi a quelli con fw 26.16)
il dubbio è appunto se questi connect possono andare ocn il fw 12.3 (ma dubito per via del funzionamento completamente diverso) oppure se anche questi connect nuovi sono come quelli vecchi versione 26.16
 

lambretta74

Nuovo Alfista
26 Luglio 2010
144
0
16
Italia
capyuri":3uu87xe5 ha detto:
Ripeto che comunque quell aggiornamento non va bene per il tuo connect in ogni caso
Concordo. I Connect esistenti già stanno alla frutta. OCCHIO per chi lo ha già montato. Recentemente c'è una strage di Connect bruciati da aggiornamenti e crack ad catzum scaricati da internet.
Le ultime MAPPE sono quelle del 2011. Punto. Altre si trovano in rete gratis (non state a pagarle...) e sono state adattate prendendo quelle licenziate da Navteq per altri hardware (e per altre auto :Ball) ). ebbene : sono piene di bug ed errori, e non funzionano. Scrivo questo per evitare di acquistare bufale di aggiornamento in rete (la baia ne è piena). Occhio anche alle mappe open source: l'hardware del Connect, risalente agli anni 90, NON le supporta.
Ma, soprattutto ATTENZIONE agli upgrade firmware... Un Connect cotto è da buttare.
 

marcolino

Nuovo Alfista
20 Dicembre 2005
533
0
16
milan
ciao....quindi anche per i connect con comandi vocali estesi con firmware 4.08 le ultime mappe disponibili sono quelle del 2010-2011 ?
quelle del 2014-2015 o 2015-2016 per fw 12.3 non si possono usare?
grazie
 
Top